Delays in marking training as complete
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 17:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2021 - 15:47 EDT
Identified
We are aware of an issue that causes a delay in marking training assignments as complete. We have identified the cause of the issue, and a fix is being implemented.
Posted Jul 28, 2021 - 15:09 EDT
This incident affected: U.S. Environment (Training Platform - U.S.) and Europe Environment (Training Platform - Europe).