We are investigating an issue with our Azure based End User Sync that has caused updates to users from Azure based AD systems to be delayed.
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 20:55 EDT
Monitoring
A fix has been implemented, and the backlog of user updates has started to be processed. We will continue to monitor the system as the backlog is processed.
Posted Oct 15, 2020 - 16:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2020 - 14:08 EDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2020 - 11:17 EDT
This incident affected: U.S. Environment (Training Platform - U.S.), Europe Environment (Training Platform - Europe), and Asia/Pacific Environment (Training Platform - Asia Pacific).