Issue reporting emails via PhishAlarm in the US environment
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 11:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2021 - 11:10 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2021 - 11:09 EST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2021 - 11:03 EST
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.).