Email notifications on training assignments delayed in the US
Incident Report for Proofpoint Security Awareness
Resolved
Processing of message has caught up and normal system operation has resumed.
Posted Sep 23, 2020 - 01:30 EDT
Investigating
We are investigating a delay in delivering email notifications from the Security Education Platform in the U.S. No messages have been lost, they are just delayed in processing.
Posted Sep 22, 2020 - 21:29 EDT
This incident affected: U.S. Environment (Training Platform - U.S.).