Issues accessing the AP environment
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 15:06 EDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 15:05 EDT
This incident affected: Asia/Pacific Environment (Training Platform - Asia Pacific).