Reports and results API data may be delayed.
Incident Report for Proofpoint Security Awareness
Resolved
We have verified that all data has been updated and is correct in the system.
Posted Sep 13, 2021 - 12:27 EDT
Update
We continue to monitor the systems that are confirming the accuracy of all reporting/api data, and fixing any inconsistencies. At this point, much of the data has been verified and/or corrected, but we will continue the process until complete and update this ticket at that time.
Posted Sep 09, 2021 - 13:03 EDT
Update
All Real Time reports are now updated in the reporting system. This includes the Training Enrollments Results API Endpoint, the Training User Enrollment report, and the Knowledge Assessment User Enrollment report.

The data for the other Results API endpoints, the CISO dashboard, as well as the remaining reports under All Product Reports > More Reports, are still updating.
Posted Aug 31, 2021 - 10:55 EDT
Identified
Updates to the reporting infrastructure have resulted in significant delays to updating the reporting data in the US environment. All activities are being accurately recorded, and the system continues to operate normally otherwise, including training assignments, notification, and phishing campaigns. We will revise this alert once all data has been updated in the reporting system.
Posted Aug 30, 2021 - 09:33 EDT
This incident affected: U.S. Environment (Training Platform - U.S.).