Some users are experiencing failures reporting suspicious emails.
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 12:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 12:35 EDT
Identified
We have identified an issue where some users are receiving an error when reporting a Phish via the Proofpoint plugin for Outlook.
Posted Jul 22, 2021 - 11:33 EDT
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.), Europe Environment (PhishAlarm - CLEAR - Europe), and Asia/Pacific Environment (PhishAlarm - CLEAR - Asia Pacific).