PhishAlarm clients are seeing intermittent failures while trying to register.
Incident Report for Proofpoint Security Awareness
Resolved
A fix was deployed and the system has resumed normal functionality.
Posted Nov 13, 2020 - 12:20 EST
Investigating
We are currently investigating this issue.
Posted Nov 13, 2020 - 10:36 EST
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.).