Reports of problems accessing training platform
Incident Report for Proofpoint Security Awareness
Resolved
The issue has been addressed and we are continuing to monitor for any further issues.
Posted Nov 07, 2019 - 14:10 EST
Investigating
We are investigating reports of problems accessing the Security Education Platform
Posted Nov 07, 2019 - 14:08 EST
This incident affected: U.S. Environment (Training Platform - U.S.).