Azure End User sync issues.
Incident Report for Proofpoint Security Awareness
Resolved
A fix has been applied to all environments. Please note, as part of resolving this issue the "TEST FILTER" functionality on the Azure Sync Filter configuration page has been temporarily disabled. To test filters, please use the "TEST SYNC" button on the Azure Sync configuration page.
Posted Jun 30, 2020 - 16:05 EDT
Identified
We have identified the issue, and are currently testing a fix.
Posted Jun 30, 2020 - 12:11 EDT
Investigating
We are currently investigating issues with Azure based End User Sync. The service may be unavailable while we investigate.
Posted Jun 30, 2020 - 09:54 EDT
This incident affected: U.S. Environment (Training Platform - U.S.), Europe Environment (Training Platform - Europe), and Asia/Pacific Environment (Training Platform - Asia Pacific).