Some customers are unable to complete user updates with Azure based User Sync
Incident Report for Proofpoint Security Awareness
Resolved
A fix has been deployed, and the next sync cycle with Azure based User Sync should occur normally.
Posted Oct 11, 2021 - 18:05 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2021 - 11:09 EDT
Identified
We are aware of an issue that caused some customer's Azure based user updates to fail over night. We have identified the issue and are working on a fix.
Posted Oct 11, 2021 - 11:08 EDT
This incident affected: U.S. Environment (Training Platform - U.S.), Europe Environment (Training Platform - Europe), and Asia/Pacific Environment (Training Platform - Asia Pacific).