Training courses in the US may not complete
Incident Report for Proofpoint Security Awareness
Resolved
The training system is operating normally. If users have issues completing training, please contact support.
Posted Jul 19, 2021 - 17:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 15:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 14:01 EDT
Investigating
We are currently investigating reporting that some users are unable to complete their training.
Posted Jul 19, 2021 - 11:41 EDT
This incident affected: U.S. Environment (Training Platform - U.S.).