Reports of errors when trying to take training modules in the EU
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 18:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 17:24 EST
Identified
We are investigating reports of errors when playing training modules in the EU environment.
Posted Feb 25, 2021 - 16:51 EST
This incident affected: Europe Environment (Training Platform - Europe).