We are addressing issues with the administrative functions on ThreatSim in our AP region
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 12:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2019 - 10:59 EST
Identified
We are addressing an issue with our ThreatSim simulated phishing administrative pages in our Asia Pacific instance. Users clicking on simulated phish should have no issues.
Posted Nov 13, 2019 - 10:28 EST
This incident affected: Asia/Pacific Environment (Simulated Phishing - Asia Pacific).