Issues accessing the Security Awareness Training systems in the US.
Incident Report for Proofpoint Security Awareness
Resolved
All systems appear to have returned to normal operation.
Posted Jul 08, 2019 - 12:13 EDT
Identified
The problem has been identified. Most systems have returned to normal, however, we are still seeing some issues with connectivity for PhishAlarm. The team continues to work to resolve this last issue as soon as possible.
Posted Jul 08, 2019 - 10:32 EDT
Investigating
We are investigating reports of problems accessing the Security Awareness Training Platform in the US.
Posted Jul 08, 2019 - 09:23 EDT
This incident affected: U.S. Environment (Training Platform - U.S.).