Maintenance work continues for SSO customers in the US
Incident Report for Proofpoint Security Awareness
Resolved
The remaining deployments to support SSO in the US have been completed.
Posted Jan 25, 2020 - 13:19 EST
Investigating
Most of the systems from our maintenance work have been restored. We are continue to work on finalizing the release of SSO functionality in the US. We are aware that users are unable to log in via SSO in the US, and are continuing our work on the release.
Posted Jan 25, 2020 - 11:13 EST
This incident affected: U.S. Environment (Training Platform - U.S.).