Issues accessing training in the EU Enviorment
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 09:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 08:52 EDT
Investigating
We have reports of difficulties accessing the training platform in our EU environment. We are investigating this issue.
Posted Mar 14, 2022 - 07:24 EDT
This incident affected: Europe Environment (Training Platform - Europe).